Upcoming Product Update - ClubHouse Online
Scheduled for April 21, 2021 at 8:05 PM – 10:51 PM
Affects
ClubHouse Online
Under maintenance from 8:05 PM to 10:51 PM
Completed
April 21, 2021 at 10:51 PMCompleted
April 21, 2021 at 10:51 PMMaintenance has completed successfully.
In progress
April 21, 2021 at 8:07 PMIn progress
April 21, 2021 at 8:07 PMMaintenance is now in progress.
Planned
April 21, 2021 at 8:05 PMPlanned
April 21, 2021 at 8:05 PMWe have scheduled a ClubHouse Online product update.
Scheduled Update Date: Wed, April 21st, 2021
Time: 4:00 PM - 6:00 PM ET]
Impact: No impact to services
Release Notes: [Release Notes URL]