Upcoming Product Update - ClubHouse Online
Scheduled for April 21, 2021 at 1:00 PM – 4:36 PM
Affects
ClubHouse Online
Under maintenance from 1:00 PM to 4:36 PM
Completed
April 21, 2021 at 4:36 PMCompleted
April 21, 2021 at 4:36 PMMaintenance has been completed.
In progress
April 21, 2021 at 1:10 PMIn progress
April 21, 2021 at 1:10 PMMaintenance is now in progress.
Planned
April 21, 2021 at 1:00 PMPlanned
April 21, 2021 at 1:00 PMWe have scheduled a ClubHouse Online product update.
Scheduled Update Date: Wed, April 21st, 2021
Time: 9:00 AM - 11:00 AM ET
Impact: There will be no impact to your systems during this time.