Upcoming Rackspace Update - ClubHouse Online May 7th
Scheduled for May 08, 2023 at 3:49 AM – 4:49 AM
Affects
ClubHouse Online
Under maintenance from 3:49 AM to 4:49 AM
Completed
May 08, 2023 at 4:49 AMCompleted
May 08, 2023 at 4:49 AMMaintenance has completed successfully
In progress
May 08, 2023 at 3:49 AMIn progress
May 08, 2023 at 3:49 AMMaintenance is now in progress
Planned
May 08, 2023 at 3:49 AMPlanned
May 08, 2023 at 3:49 AMWe have scheduled a ClubHouse Online product update.
Impact: Your ClubHouse Online website may not be accessible during this time.