Jonas Club Software - Clubhouse online - Potential degraded performance – Incident details

Clubhouse online - Potential degraded performance

Resolved
Major outage
Started 2 months agoLasted about 8 hours

Affected

ClubHouse Online

Major outage from 12:46 PM to 8:19 PM

Jonas Encore Hosted

Major outage from 12:46 PM to 8:19 PM

Updates
  • Resolved
    Resolved

    We are pleased to report that the fix deployed to our server infrastructure has restored normal operations. We will continue to closely monitor our systems, as well as the Microsoft/CrowdStrike outage, and will take immediate action if needed.

    We thank you for your extended patience as we worked through this situation.

  • Monitoring
    Update

    We have been made aware that our hosting partner is currently deploying a fix to our server infrastructure. We are hopeful that this update will soon restore all systems that are being impacted by the Microsoft/CrowdStrike outage.

    For instant updates and alerts, you can monitor the status of ClubHouse Online by using our Status Center below.

    We appreciate your continued patience and understanding, and we will continue to keep you updated as we work through this situation.

  • Monitoring
    Monitoring

    We are writing to inform you that our hosting provider is currently being impacted by the global Microsoft/CrowdStrike disruption. As a result, many ClubHouse Online websites and Encore hosted services are currently inaccessible. Our teams are working closely with our hosting provider to find a resolution.

    CrowdStrike, a Cybersecurity company used by Microsoft, has confirmed that the issues are related to a faulty product update which has subsequently impacted Microsoft systems around the world.

    We appreciate your patience and understanding as we work through this situation.