Encore Hosted Update - v24.2.2.1
Scheduled for March 11, 2024 at 5:30 AM – 7:30 AM
Affects
Jonas Encore Hosted
Under maintenance from 5:30 AM to 7:30 AM
Completed
March 11, 2024 at 7:30 AMCompleted
March 11, 2024 at 7:30 AMMaintenance has completed successfully.
In progress
March 11, 2024 at 6:00 AMIn progress
March 11, 2024 at 6:00 AMMaintenance is now in progress.
Planned
March 11, 2024 at 5:30 AMPlanned
March 11, 2024 at 5:30 AMWe are planning for a scheduled maintenance during that time.