Encore Hosted Update - 24.4.2.0
Scheduled for May 21, 2024 at 6:00 AM – 7:22 AM
Affects
Jonas Encore Hosted
Under maintenance from 6:00 AM to 7:22 AM
Completed
May 21, 2024 at 7:22 AMCompleted
May 21, 2024 at 7:22 AMMaintenance has completed successfully.
Planned
May 21, 2024 at 6:00 AMPlanned
May 21, 2024 at 6:00 AMWe are planning for a scheduled maintenance during that time.
In progress
May 21, 2024 at 6:00 AMIn progress
May 21, 2024 at 6:00 AMMaintenance is now in progress.