Encore Hosted Update - 24.6.2.2
Scheduled for July 15, 2024 at 6:00 AM – 9:00 AM
Affects
Jonas Encore Hosted
Under maintenance from 6:00 AM to 9:00 AM
Completed
July 15, 2024 at 9:00 AMCompleted
July 15, 2024 at 9:00 AMMaintenance has completed successfully
Planned
July 15, 2024 at 6:00 AMPlanned
July 15, 2024 at 6:00 AMWe are planning for a scheduled maintenance during that time.
In progress
July 15, 2024 at 6:00 AMIn progress
July 15, 2024 at 6:00 AMMaintenance is now in progress.