Jonas Club Software - Investigating - ClubHouse Online Performance – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
API
Report an issue
Get updates
All systems operational
Investigating - ClubHouse Online Performance
Resolved
Operational
Started 14 days ago
Lasted 6 days
Affected
ClubHouse Online
Degraded performance from 1:30 PM to 9:23 PM, Operational from 9:23 PM to 1:23 PM
Updates
Resolved
August 21, 2025 at 1:23 PM
Resolved
August 21, 2025 at 1:23 PM
This incident has been resolved.
Monitoring
August 20, 2025 at 9:23 PM
Monitoring
August 20, 2025 at 9:23 PM
We implemented a fix and are currently monitoring the result.
Update
August 20, 2025 at 2:22 PM
Update
August 20, 2025 at 2:22 PM
We are currently investigating this incident.
Investigating
August 15, 2025 at 1:30 PM
Investigating
August 15, 2025 at 1:30 PM
Some ClubHouse Online websites are currently experiencing slower than normal performance and we are investigating the issue.