Jonas Club Software - Cloudflare Global Outage – Incident details

Cloudflare Global Outage

Resolved
Major outage
Started 4 days agoLasted about 8 hours

Affected

ClubHouse Online

Operational from 11:15 AM to 3:52 PM, Major outage from 3:52 PM to 7:03 PM

Jonas Encore Hosted

Major outage from 11:15 AM to 3:52 PM, Operational from 3:52 PM to 7:03 PM

ClubHouse Online Email Marketing

Operational from 11:15 AM to 3:52 PM, Major outage from 3:52 PM to 7:03 PM

Frankie Email Marketing

Operational from 11:15 AM to 3:52 PM, Major outage from 3:52 PM to 7:03 PM

Jonas Synergy

Operational from 11:15 AM to 3:52 PM, Major outage from 3:52 PM to 7:03 PM

Updates
  • Resolved
    Resolved

    As per Cloudflare:

    Update - Cloudflare services are currently operating normally. We are no longer observing elevated errors or latency across the network.

    Our engineering teams continue to closely monitor the platform and perform a deeper investigation into the earlier disruption, but no configuration changes are being made at this time.

    At this point, it is considered safe to re-enable any Cloudflare services that were temporarily disabled during the incident. We will provide a final update once our investigation is complete.

    All Jonas functionality should be operating properly again.

  • Update
    Update

    Incident has no affect against Encore Hosted.

  • Monitoring
    Monitoring

    Cloudflare has identified that there is an issue on their end and we are actively monitoring their progress to resolution.